#openmandriva-cooker Meeting
Meeting started by _TPG at 15:07:31 UTC
(full logs).
Meeting summary
- Do we build new ISO or go with 3467 and 3464 build ids ? - QA (_TPG, 15:16:16)
- AGREED: Fix remaining
bugs, and do the respin today for ISOs as a second GA candidate. QA
GnG decision will be announced tommorow. On NOGO decision we
postpone GA for 4/5 days (_TPG,
16:31:21)
- Are we ready with release announcement ? (_TPG, 16:37:08)
- Are we ready with release notes on wiki (_TPG, 16:50:05)
- https://docs.google.com/document/d/1CFhDvCop_RF1KNqobYDZ5j2xERhYQd3Wwn1b2cTofEM/edit?pli=1
(itchka,
17:00:11)
- Push ISOs on openmandriva.sourceforge.net/torrents/other - Infra Team (_TPG, 17:13:22)
- AGREED: Raphael will
contact wiht Wayne and John to upload ISO on sf.net, but first they
need to be on rosa mirror (_TPG,
17:47:28)
Meeting ended at 19:11:33 UTC
(full logs).
Action items
- (none)
People present (lines said)
- _TPG (125)
- ashledombos (113)
- itchka (80)
- nicco_ (15)
- Xu|Mobile (10)
- crisb (7)
- ashmobile- (6)
- jclv (5)
- chwido (2)
- fedya|2 (1)
- pcpa (1)
Generated by MeetBot 0.1.4.