15:07:31 <_TPG> #startmeeting
15:07:31 <chwido> Meeting started Tue Apr 29 15:07:31 2014 UTC. The chair is _TPG. Information about MeetBot at https://wiki.openmandriva.org/om/en/MeetBot.
15:07:31 <chwido> Useful Commands: #action #agreed #help #info #idea #link #topic.
15:07:46 <_TPG> ready for last TC before 2014.0 GA ?
15:09:04 <_TPG> #agenda http://pastie.org/9124513
15:10:51 <_TPG> so anyone here for TC ?
15:11:03 <itchka> pRESENT SIR
15:11:09 <itchka> Whoops
15:11:10 <fedya|2> i am
15:11:27 <crisb> hi
15:12:25 <pcpa> pong
15:12:28 <nicco_> here
15:13:27 <itchka> Bug list is here:- https://docs.google.com/spreadsheet/ccc?key=0Auvbk52SZVzAdGs3SGhVMHowS2VkLVFrd3l3dzdDWVE&usp=drive_web#gid=14
15:15:51 <itchka> Red for really should be fixed
15:16:06 <itchka> Orange we can get away without fixing these
15:16:16 <_TPG> #topic Do we build new ISO or go with 3467 and 3464 build ids ? - QA
15:16:25 <itchka> Ice Blue in the fridge
15:16:41 <_TPG> we released GA candidates on Sunday
15:17:27 <_TPG> from that date things get chaged a little bit
15:18:08 <_TPG> we fixed some minor/major issues found after ISOs build
15:18:52 <_TPG> in my opionion would be nice to re-build those ISOs to pull last bug changes
15:19:12 <_TPG> but first what is the QA opinion on 2014-05-01 GA release date
15:19:15 <_TPG> itchka: Xu|Mobile
15:19:23 <_TPG> ^^^
15:19:42 <itchka> Well as far as the bug criteria for the the release goes we are over the level but only just
15:20:18 <itchka> we have 6 bugs of High importance and 4 majors or equivalent.
15:20:34 <itchka> The criteria are 5 and 5
15:21:05 <itchka> Gosh _TPG has just done an instal fix!!
15:21:10 <itchka> instant
15:21:30 <_TPG> 591 ?
15:22:07 <itchka> yes :)
15:22:08 <nicco_> the last fix on synaptic touchpads, for me is a much appreciated feature, would be great having the two fingers scrolling working out of the box
15:23:09 <nicco_> I have tested this just 10 mins ago, and now my touchpad works perfectly
15:23:14 <itchka> _TPG: This won't be on the existing iso will it?
15:23:48 <_TPG> itchka: yes it won't be
15:23:53 <itchka> The criteria stand for the existing iso even though you have fixed the bug.
15:24:11 <_TPG> itchka: so as topic says, should we build new ISO ?
15:24:19 <crisb> yes
15:24:27 <nicco_> yes
15:24:31 <itchka> So basically the criteria says you have to fix more bugs which means a re-spin
15:25:16 <_TPG> i can build new iso, that's no problem, but how this will affect QA and release date ?
15:25:19 <_TPG> itchka: ^^
15:26:07 <crisb> 724 definitely needs to be fixed i guess first
15:27:24 <_TPG> should be easy
15:27:33 <crisb> i dont think anything else really matters much
15:27:43 <crisb> 565 has been fixed as far as i can tell from thec omments
15:28:02 <itchka> We are at a place where I think where it would be foolish not to fix some of the remaining bugs. There were issues with oma-welcome which I discovered at the last minute that should now have been fixed.
15:28:07 <crisb> 349 is show twice
15:28:21 <itchka> crisb: Thanks
15:29:18 <itchka> Yes that shouldn't be in the red lot
15:29:22 <crisb> apart from that i really dont see anything which should stop release
15:29:27 <_TPG> itchka: so if we fix some bugs related to oma-welcome, and rebuild ISO today, the QA will give Go for GA on 2014-05-01 ?
15:30:26 <itchka> I will have to discuss that with my colleague
15:31:16 <_TPG> itchka: would be nice to know this now
15:32:23 <_TPG> because if you say that you delay to a next week then i'm not going to stay today late in front of my monitor to fix last bugs and rebuilding ISO
15:33:56 <itchka> I will give my honest opinion without bias
15:36:27 <itchka> I think that everyone has done brilliantly and it would be a real shame to bow it all away on a rushed final. I believe that Raph is going to make a proposal that has a bearing on this too. I would honestly favour a delay if not just for the sanity of all concerned.
15:36:56 <itchka> bow+blow
15:38:23 <_TPG> so i short words delay
15:38:28 <_TPG> right ?
15:38:32 <_TPG> or i mis understood
15:39:50 <itchka> I think so but it's up to you all to decide. I cannot get any contact with Robert even though he is logged on.
15:40:24 <itchka> I will go with group decision but testing will be minimal.
15:41:45 <nicco_> I can help with testing, I can install again, when the iso will be ready
15:41:56 <ashledombos> itchka, you were mentionning me about klebedeff's question?
15:42:08 <_TPG> delay how much ?
15:42:10 <ashledombos> sorry it was har for me to follow until now
15:42:23 <_TPG> week, month ?
15:42:24 <itchka> Yes perhaps you had better say now it might influence the decision.
15:42:57 <ashledombos> well i'll make a copy paste, it will be quicker :)
15:43:08 <itchka> _TPG: Let ashledombus speak
15:43:16 <_TPG> sure
15:43:48 <ashledombos> On 29Apr, 2014, at 3:46 PM, João Azevedo Patrício wrote:
15:43:48 <ashledombos> >
15:43:48 <ashledombos> >> We need to ask developers if they agree and commit to answering all questions which we will receive about distro within 5 days after the release (after we announce this action, which we will do on the 2nd May probably - Joao, wdyt?)
15:43:48 <ashledombos> >>
15:43:48 <ashledombos> >>
15:43:48 <ashledombos> > If devs want I'll make a document at the end of each day with all questions and send to them and they reply to me and I post them.
15:43:49 <ashledombos> >
15:43:49 <ashledombos> > Can you bridge with them? Today is a hard day to me I can't be at the TC meeting...
15:44:38 <ashledombos> discussion between kate and joao
15:44:51 <itchka> The more bugs you fix the less questions there's gonna be :)
15:45:20 <_TPG> questions will always appear
15:46:03 <_TPG> sorry to say that but i don't find any connection of this with realese date
15:49:30 <ashledombos> Mmm, I don't think it's directly related, but maybe i'm off topic :)
15:49:41 <itchka> I see it in levels of stress but ok if you don't think it's a problem. Respin and we will try and test.
15:50:38 <_TPG> the question is are we going on LinuxTag with RC1 or GA
15:50:50 <_TPG> simple question
15:51:00 <itchka> If we don't go this Friday then I am away for a week so it would have to be a 2 week delay unless Robert ccan devote some time.
15:51:40 <_TPG> are we going to promote our work on big event with semi buggy RC1 or with less buggy GA
15:52:22 <itchka> I can't be the judge of that _TPG: I do not know the "Importance" of Linux TAG in the round of events. Please excuse my ignorance.
15:53:00 <itchka> Respin and call it RC2?
15:53:04 <_TPG> itchka: importance is not relevent, notice that we weill advertise RC1 to people
15:55:08 <_TPG> itchka: i porpose to give extra day and call it GA
15:55:45 <itchka> _TPG: I have to go for 20 minutes to pick up my car before the garage closes. As I have said we need to fix a few more bugs and respin. I cannot support the QA function next week.
15:56:02 <itchka> There is very little that I can find wrong.
15:56:45 <_TPG> itchka: great then this means +2 weeks of delay
15:57:16 <jclv> If I can give my opinion, 724 and 727 don't need to be red
15:57:59 <_TPG> so we won't be ready with GA even on Paris Soutions even
15:58:03 <_TPG> event
15:58:07 <jclv> same for 608
15:58:16 <_TPG> so again next big event without OMV
15:58:55 <itchka> _TPG: You have fixed enough bugs to satisfy our stated release criteria if you respin.
15:59:18 <itchka> You don't have to fix anything
15:59:27 <_TPG> itchka: look i'll respin today ISOs, before that i'll fix few bugs
16:00:02 <itchka> Hang on Robert has come back to me
16:04:27 <itchka> Go ahead respin but do not change any of the packages on the iso except omv-welcome and any that are actually required for the bugs in red on the list. We will give GO/NOGO on Friday.
16:04:59 <_TPG> so delay one day then
16:05:07 <Xu|Mobile> I was going to give go/nogo tomorrow
16:05:18 <Xu|Mobile> I don't think this respin would change much...
16:05:30 <itchka> Apologies my mistake tomorrow
16:05:31 <_TPG> ...
16:05:52 <_TPG> so why loose time if this won't change anything
16:05:59 <itchka> There are 31 days this month
16:06:20 <Xu|Mobile> Explain what you mean by won't change anything?
16:09:02 <itchka> oma-welcome is broken at the moment it cannot install wine it does not install the 32bit repos for skype plus a few more. It needs to be updated. the fixes are done but it needs to be on the iso. To go off with that broken would be a disaster.
16:09:10 <itchka> Must go back asap
16:10:19 <_TPG> skype is on non-free repo
16:10:27 <_TPG> and is not included on ISO
16:10:48 <_TPG> 32bit repos are installed by default on x86_64
16:11:02 <_TPG> i have feeling you are testing different isos
16:12:19 <_TPG> Xu|Mobile: can you please be clear, what is QA decision
16:12:59 <Xu|Mobile> _TPG: the decision is tomorrow...?
16:14:09 <_TPG> Xu|Mobile: GnG for 2014-05-01
16:14:29 <jclv> _TPG: 32 bits repos on x86_64: they are not added when adding a mirror
16:14:38 <Xu|Mobile> _TPG: yeah, I'll announce tomorrow... People can still vote...
16:14:49 <_TPG> jclv: because they are already there
16:15:21 <_TPG> jclv: running urpmi.addmedia on x86_64 never added by default 32bit Main repo
16:15:24 <ashledombos> _TPG: can you please give the url for 64 bits, I'm not on my computer
16:15:34 <_TPG> jclv: this is done on ISO build
16:15:55 <_TPG> ashledombos: https://abf.io/platforms/openmandriva2014.0/products/70/product_build_lists/3464
16:15:59 <ashledombos> thanks
16:16:29 <_TPG> Xu|Mobile: in case of NOGO, who will be QA representative you? Coling is going on holidays
16:16:56 <Xu|Mobile> In the unlikely event, I will.
16:17:45 <_TPG> and what is the prospective time of delay ? week, two, month ?
16:19:34 <Xu|Mobile> it's usually a week if there is a delay.
16:19:59 <Xu|Mobile> IMHO, however, I don't see this release being delayed
16:20:57 <_TPG> so if a week then we may not fit on LinuxTag event
16:21:09 <_TPG> prolly we had to load RC1 on usbstick
16:21:20 <_TPG> anyways let's resume this
16:22:20 <_TPG> Fix remaining bugs, and do the respin today for ISOs as a second GA candidate. QA GnG decision will be announced tommorow
16:22:49 <_TPG> On NOGO decision we postpone GA for one week
16:22:53 <_TPG> agreed ?
16:24:12 <ashledombos> yes
16:24:13 <nicco_> ok, but in the bad case of postponing, can this of about 4-5 days instead than usual 7
16:24:53 <_TPG> Xu|Mobile: ^^^
16:25:11 <Xu|Mobile> That's fine too
16:25:43 <ashledombos> fine for 1 week or 4/5 days?
16:25:58 <Xu|Mobile> As long as you give us at least 2 days for testing, then I have no qualms about how much you want to delay.
16:29:30 <nicco_> so this number can be also 3/4 days
16:29:46 <nicco_> i believe that at 99% this will not happen
16:30:21 <ashledombos> so it seems we're ok :)
16:31:21 <_TPG> #agreed Fix remaining bugs, and do the respin today for ISOs as a second GA candidate. QA GnG decision will be announced tommorow. On NOGO decision we postpone GA for 4/5 days
16:31:52 <_TPG> hope this is cleared
16:32:04 <_TPG> moving to next topic ?
16:37:08 <_TPG> #topic Are we ready with release announcement ?
16:37:50 <_TPG> klebedeff: Kate are you the one who is going to prepare release announcement ?
16:41:04 <ashledombos> klebedeff is afk right now
16:41:32 <ashledombos> however we are several to prepare the annoncement, itchka made a text for blog, I reviewed it
16:41:45 <ashledombos> but we'll need additional matter
16:42:17 <ashmobile-> Mm the computer is buggt
16:43:27 <ashmobile-> This is why we'd need to have more technical informations about the distro, and this is the question asked by joao
16:44:19 <_TPG> ashmobile-: can you please post announcement on google docs ?
16:44:27 <_TPG> so people can review it
16:44:49 <ashmobile-> Itchka has the last version if i'm correct
16:45:11 <itchka> I'm back
16:45:24 <ashmobile-> Wb itchka
16:45:39 <ashmobile-> We were talking about announcement
16:45:55 <itchka> Ok I'll find the link and post
16:46:26 <ashmobile-> And as soon i'm reconnected to the computer i'll resend the whole request of joao
16:49:18 <_TPG> ok so we have a GA announcement and it need technical review
16:49:50 <ashledombos> back
16:49:59 <_TPG> itchka: Colin please post link to google docs
16:50:05 <_TPG> #topic Are we ready with release notes on wiki
16:50:19 <_TPG> do we also have fixed release notes ?
16:50:37 <ashledombos> joao's topic is in fact for after release if i'm corrct:
16:50:59 <ashledombos> oh i'll talk about it on nect topic
16:51:37 <itchka> _TPG: I will haveing trouble getting into my account
16:51:52 <_TPG> haveing :O
16:52:30 <itchka> I think most of it's done apart from any minor issues that are raised by existing bugs
16:52:33 <itchka> having
16:53:16 <itchka> Somebosy other than me should review though
16:53:31 <_TPG> itchka: i can take a look
16:53:55 <itchka> If you would please
16:54:56 <_TPG> give me the link
16:55:03 <_TPG> itchka: what about the release notes
16:55:08 <_TPG> can we close them ?
16:56:28 <itchka> I'd like to review them against the existing bugs to make sure that there is nothing we need to mention. What time are you anticipating repinning?
16:59:44 <jclv> NicCo requested something about OpenGL: http://ml.openmandriva.org/pipermail/om-qa-openmandriva.org/2014-April/002024.html
17:00:04 <itchka> Look like the buzz word lads have been at this..
17:00:11 <itchka> https://docs.google.com/document/d/1CFhDvCop_RF1KNqobYDZ5j2xERhYQd3Wwn1b2cTofEM/edit?pli=1
17:00:44 <_TPG> itchka: i'll resping before 22:00
17:02:11 <_TPG> currently fixing #724
17:06:31 <itchka> _TPG: OK
17:06:47 <_TPG> itchka: so do we have fixed release notes ?
17:07:28 <itchka> I'm just about to start but they will be ready for the respin
17:10:03 <itchka> _TPG: There is always some stray text at the top of the notes which is garbage from the wiki can you make sure it doesn't get included. It's been there on the last two spins.
17:10:11 <itchka> Looks like a file name
17:10:15 <_TPG> itchka: will do this
17:10:28 <itchka> Thanks
17:11:26 <itchka> The link to the release notes should be changed in Mandriva-doc crisb do you think you could do that please.
17:13:15 <_TPG> moving to last topic
17:13:22 <_TPG> #topic Push ISOs on openmandriva.sourceforge.net/torrents/other - Infra Team
17:13:32 <_TPG> who will do this ?
17:13:48 <_TPG> Bero is mia so someone need to step in
17:14:12 <itchka> I don't have permissions and it would take about a year on my link!!
17:14:39 <itchka> Needs someone with a fast upload connection
17:14:59 <_TPG> same here
17:16:34 <itchka> _TPG: perhaps if you and I split it wouldn't be quite as bad
17:17:18 <nicco_> i have 100k upload, i dont know if can be enough
17:18:00 <itchka> I'm probably a bit better than that on a good day
17:18:26 <_TPG> jclv: ashledombos ping
17:18:33 <ashledombos> yes
17:18:44 <ashledombos> ?
17:19:13 <_TPG> can you help with uploading iso ?
17:19:14 <ashledombos> oh, my network is low, in general I'm cheating, i push from ibiblio
17:19:24 <ashledombos> which take around 5 min
17:19:47 <ashledombos> but now that it is not the main mirror, it may be less interesting
17:20:41 <_TPG> ashledombos: maybe ask rosa guys to upload on mirror, and then you could upload to sf.net ?
17:21:10 <ashledombos> yes, ibiblio is only one hour after rosalinux
17:21:39 <ashledombos> so soon after images are uploaded on rosa mirror, it's on ibiblio, i can push from it in 5/10 min
17:22:10 <ashledombos> btw anyone wanting rights on ibiblio or sf.net can ask of course
17:23:42 <_TPG> maybe WayneSalle can do this
17:23:51 <_TPG> he did it for beta
17:27:41 <ashledombos> the rosa->ibiblio->sf is still an alternative :)
17:28:16 <ashledombos> btw I'll have to leave soon, but like to submit joao's request before
17:30:04 <jclv> And John should add the torrent
17:32:00 <ashledombos> I'll also have to manage terasaur
17:36:01 <ashledombos> so let's ask to wayne and john, if no possibility, i'll do rosa-> ibiblio >sf
17:36:05 <ashledombos> ok?
17:37:43 <ashledombos> _TPG: ^^
17:38:01 <_TPG> sounds fine for me
17:38:14 <_TPG> ashledombos: will you ask wayne and john too ?
17:38:41 <ashledombos> ok, as soon as the final releases are on ABF or rosa mirror
17:38:52 <itchka> _TPG: Will you fix 727?
17:39:35 <_TPG> itchka: this looks like change isnide KDE
17:40:00 <_TPG> itchka: enabling by default for all would do more bad than good
17:40:14 <itchka> _TPG: Not controlled by a "defaults" file?
17:41:25 <itchka> _TPG: OK I'll try and find a way of explain it in the release notes. Trouble is I'm not sure I understand it myself!!
17:42:10 <itchka> _TPG: What about 608?
17:42:37 <_TPG> itchka: honestly i can't reproduce
17:43:02 <itchka> _TPG: Ok I'll note it then
17:43:22 <_TPG> itchka: log in log out on GA candidate and can't reproduce 608
17:43:43 <_TPG> as taskbard is short, maybe other icons are hiding network
17:44:02 <_TPG> as users are opening other software which have system tray icon
17:44:16 <itchka> It is weird I've seen it myself but I only tested on one of our private isos so maybe it's changed I'll retest quickly
17:47:08 <itchka> _TPG: It actually gets diabled in the system tray options
17:47:28 <_TPG> #agreed Raphael will contact wiht Wayne and John to upload ISO on sf.net, but first they need to be on rosa mirror
17:49:43 <nicco_> i can confirm the 608 issue with pre rc1 isos
17:50:04 <nicco_> it happened also to me, but no problem with rc1
17:50:10 <ashledombos> Is there other topic, before I can submit joao's proposal?
17:50:22 <ashledombos> on agenda
17:50:48 <_TPG> nicco_: well yes pre rc1 had this nasty bug but i've fixed it inside plasma-nm
17:51:03 <_TPG> ashledombos: well mic is yours
17:51:09 <ashledombos> :)
17:51:11 <ashledombos> thanks
17:52:32 * ashledombos trying to find the correct email
17:52:40 <_TPG> :)
17:54:00 <itchka> _TPG: 608 is still present on latest iso.
17:54:27 <ashledombos> Similar to the IAMA (I Am X Ask me Anything) normally done for celebrities,
17:54:27 <ashledombos> etc... quite popular on reddit and other social networks, Ubuntu has done some
17:54:27 <ashledombos> IAMA on the official channel of IAMA at reddit. The goal here is not to make
17:54:27 <ashledombos> it so "big" but to establish connection to the "outside" world.
17:54:27 <ashledombos> Because of that we will focus on social networks to spread message and collect
17:54:28 <ashledombos> opinions (I suggest reddit channel for obvious reasons).
17:54:28 <ashledombos> Please comment and append. I believe this should be posted monday after the
17:54:29 <ashledombos> realease.
17:54:40 <ashledombos> Topic: We Present you the TODRICAUAWAWKINWWBIH
17:54:40 <ashledombos> OpenMandriva Lx 2014 Phosphorus is burning in the wild and we wish to invite
17:54:40 <ashledombos> you to the "TODRICAUAWAWKINWWBIH" ("Try Our Distro Review It, Comment and Ask
17:54:40 <ashledombos> Us Anything. We Answer if We Know If Not We Will Burn in Hell" ).
17:54:40 <ashledombos> We will, in a time span of 5 suns and 4 moons try to answer all your questions
17:54:41 <ashledombos> and reply to the commnets on our release. We have put the dwarfs that work
17:54:41 <ashledombos> secreatly on our Cooker ready for this enourmous task and we commit to
17:54:42 <ashledombos> something: if we could not answer we will for sure brun in hell for this...
17:54:42 <ashledombos> phosphorus fueled; or just sacrifice someone.
17:55:23 <ashledombos> The idea of joao is that during 5 days, after release, developers will be able to reply to public questions, Kate or Joao will gather Q&A
17:55:37 <_TPG> +1
17:55:45 <_TPG> AMA are fine
17:55:58 <_TPG> i suggest Chwido for a lead photo :p
17:56:16 <ashledombos> yes :)
17:57:04 <ashledombos> but devel should be available for it the week after
17:57:05 <itchka> There's still a mention of Mandriva in "Set up your personal firewall"
17:57:17 <ashledombos> even if not in real time :)
18:01:02 <_TPG> itchka: there are not drakfirewall
18:07:00 <itchka> _TPG: It's suddenly reverted to the old behaviour when I have created a new user. It's looking for shorewall and all that stuff!!
18:07:42 <itchka> I just created a new user rebooted and then logged into the new user and used mcc
18:07:45 <_TPG> who is looking for shorewall
18:09:00 <_TPG> drakconf-12.19.4 have hardcoded firewall-config in stead of drakfirewall !!!
18:09:29 <itchka> I'm not kidding you TPG honest I'm not.
18:09:36 <_TPG> so iether you are not up to date with your installation or you are using old iso or jusy makeing fun
18:09:39 <_TPG> maing
18:09:43 <itchka> I'm just logging back into the original user
18:09:43 <_TPG> making
18:11:20 <itchka> This is a fresh installation of the latest iso updated this morning.
18:12:29 <itchka> The mirrors must be a year behind
18:13:19 <itchka> I'll update I hope it's just that
18:14:18 <itchka> Ok it's not got that version. Sorry for the panic
18:14:40 <itchka> Mirror lag again
18:17:01 <itchka> TPG: I've done what I can with the release notes. I have to go and do stuff now, I'll be back about 11:00 your time.
18:17:46 <_TPG> itchka: ok thanks
18:18:20 <_TPG> ashledombos: so what are expectations ?
18:24:43 <ashledombos> _TPG: just need the availability of developers during the week after the GA
18:25:16 <ashledombos> _TPG: that's to say at least a short time in day, for reading gathered questions and answer
18:25:25 <ashledombos> only 5 days in fact
18:25:28 <ashledombos> not a week
18:25:37 <ashledombos> from Monday to Friday
18:26:15 <_TPG> i'd suggest to call on OM cooker or directly each developer
18:26:42 <ashledombos> nicco_, _TPG would you participate?
18:26:58 <ashledombos> It's not easy to contact each developer
18:27:14 <ashledombos> but if we have at least some people knowing who to ask
18:28:54 <_TPG> ashledombos: i'm ok to participate
18:29:02 <_TPG> but do not have any reddit account
18:33:06 <ashledombos> _TPG: ok i'll forward this problem to kate and joao
18:33:44 <ashledombos> _TPG: one last question, why is our repos more than 500 GB?
18:33:53 <ashledombos> it seems quite huge :)
18:34:04 <nicco_> yes
18:34:16 <_TPG> maybe it would be better if one person gater ar questions and then publish reposnses based on devlopers
18:34:31 <_TPG> ashledombos: 500GB? :O
18:34:48 <ashledombos> 517 exactly, we lost some mirrors because of it
18:35:04 <ashledombos> they couldn't bear anymore such a big size
18:35:40 <ashledombos> about the questions, yes
18:35:47 <ashledombos> joao will gather the questions
18:35:51 <ashledombos> and fwd to cooker
18:36:53 <nicco_> but, once for a day, I need to prepare myself for Linux Tag
18:37:12 <ashledombos> I'll not be on linux tag
18:37:28 <nicco_> jcl yes
18:37:53 <ashledombos> neither him
18:37:58 <nicco_> not?
18:38:28 <ashledombos> we'll prepare solutions linux
18:38:50 <ashledombos> i could not have vacations for both events
18:39:19 <ashledombos> I'll also be at montpelier
18:39:40 <ashledombos> unfortunately i'll not meet most of the team :)
18:41:08 <ashledombos> _TPG: 517 GB seems too big for what we should have?
18:41:43 <ashledombos> [unity@login1 ~]$ du -xms /public/distributions/unity/* | sort -n
18:41:43 <ashledombos> 0 /public/distributions/unity/TIME
18:41:43 <ashledombos> 137133 /public/distributions/unity/openmandriva2013.0
18:41:43 <ashledombos> 184670 /public/distributions/unity/cooker
18:41:43 <ashledombos> 208387 /public/distributions/unity/openmandriva2014.0
18:41:44 <_TPG> ashledombos: seems to be a little big
18:43:50 <ashledombos> size is in MB
18:46:30 <ashledombos> we should remove old alpha http://mirror.rosalinux.com/openmandriva/openmandriva2014.0/iso/ it will remove some load
18:46:45 <ashledombos> [unity@login1 ~]$ du -xms /public/distributions/unity/openmandriva2014.0/repository/* | sort -n
18:46:45 <ashledombos> 1 /public/distributions/unity/openmandriva2014.0/repository/aarch64
18:46:45 <ashledombos> 1 /public/distributions/unity/openmandriva2014.0/repository/i386
18:46:45 <ashledombos> 373 /public/distributions/unity/openmandriva2014.0/repository/log
18:46:45 <ashledombos> 21786 /public/distributions/unity/openmandriva2014.0/repository/armv7hl
18:46:46 <ashledombos> 24009 /public/distributions/unity/openmandriva2014.0/repository/armv7l
18:46:46 <ashledombos> 46418 /public/distributions/unity/openmandriva2014.0/repository/x86_64
18:46:47 <ashledombos> 48437 /public/distributions/unity/openmandriva2014.0/repository/i586
18:46:47 <ashledombos> 55203 /public/distributions/unity/openmandriva2014.0/repository/SRPMS
18:52:16 <ashledombos> arm repo are also bringing some weight
19:00:02 <_TPG> and myster go revealed
19:00:13 <_TPG> ok i'll close TC meeting in 10 mins
19:01:35 <ashledombos> this raise another issue, how long should we maintain repos for each release?
19:02:33 <ashledombos> maybe we can remove srpms or debuginfo for old release?
19:03:51 <ashledombos> and we have no official lifetime support :)
19:06:59 <ashledombos> removing old debug repos, we should be able to remove ~ 50 GB by release
19:07:17 <ashledombos> maybe more
19:07:54 <ashledombos> almost the same with old SRPM
19:08:24 <ashledombos> of course, 2013 is not yet old, but when it becomes
19:08:57 <ashledombos> wdyt _TPG ?
19:11:03 <_TPG> ashledombos: any idea is good idea in this case
19:11:27 <_TPG> well i wasn't aware that OMV take 0,5 TB
19:11:33 <_TPG> #endmeeting