#openmandriva-council Meeting
Meeting started by itchka__ at 18:04:21 UTC
(full logs).
Meeting summary
- Release procedure: project status and next steps (itchka__, 18:04:46)
- ACTION: itchka__
emails the accepted release procedure to all MLs to get comments and
possible amendments (klebedeff,
18:50:08)
- ACTION: together with
release procedure finalisation and amendments 3 people should be
appointed for "gatekeeping" the procedure (klebedeff,
18:50:51)
- FOSDEM preparations: what we show (itchka__, 18:52:52)
- ACTION: klebedeff
emails this log to bero and fedya:) (klebedeff,
18:59:29)
- ABF switchover (we need to discuss how we publicise, do we attempt to use it to promote the distro. There's also the issue of whom we offer logins to etc) (klebedeff, 19:10:25)
Meeting ended at 07:04:32 UTC
(full logs).
Action items
- itchka__ emails the accepted release procedure to all MLs to get comments and possible amendments
- together with release procedure finalisation and amendments 3 people should be appointed for "gatekeeping" the procedure
- klebedeff emails this log to bero and fedya:)
Action items, by person
- fedya
- klebedeff emails this log to bero and fedya:)
- itchka__
- itchka__ emails the accepted release procedure to all MLs to get comments and possible amendments
- klebedeff
- klebedeff emails this log to bero and fedya:)
People present (lines said)
- klebedeff (84)
- itchka__ (61)
- rugyada (54)
- avokhmin (21)
- HisShadow_ (6)
- fedya (6)
- chwido (5)
- ashledombos_ (2)
- ashledombos (2)
Generated by MeetBot 0.1.4.